Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 14 von 14

Thema: Race 9 - Assen

  1. #11
    Administrator Avatar von Matthias Weber
    Registriert seit
    Oct 2016
    Ort
    Remscheid, Germany
    Beiträge
    600
    Sollte für diese Strecke echt reichen, sind aber wirklich nicht viele FPS :-(

    Ganz erklären kann ich mir das nicht :-/

    Und zur Strecke, die Cuts in der letzten Chicane werden wir noch überarbeiten.
    Start Ziel geht über die komplette Start/Ziel+Pit bis ins Gebäude, daher sollte es bei Pitstops keine Probleme geben.

  2. #12
    Senior Member
    Registriert seit
    Jul 2013
    Ort
    Austria
    Beiträge
    205
    Ich habe kurz Spa getestet und leider ist es da auch so. Wenn sonst keiner Probleme hat, dann wird es wohl an meinem PC liegen.

  3. #13
    Ich habe solche Phänomene nur beobachten können, wenn mal wieder ein Windows 10 Update in den Startlöchern stand. Versucht mal das manuelle Update und schaut ob es danach immer noch hakt. Optional kann man es vorübergehend deaktivieren (ich glaube das funktioniert aber nur, wenn nicht schon ein Update im Hintergrund angefangen wurde). Diese Updates produzieren aus irgendwelchen Gründen CPU-Lastspitzen über 100%.

    Ansonsten tippe ich tatsächlich auf die Verbindung, LAN-Kabel, Netzwerkkarte, Streamingdienste, Fernseher und was halt sonst noch so am Router hängt. Ggf. auch mal einen Routerneustart (kein Reset) durchführen.

    Wenn euer Router QoS-Steuerung hat, könnte man diese für den Racing-PC einschalten. Generell kann es auch nützlich sein, einen Langzeit Pingtest durchführen. Hier nochmal der Link.

    Ansonsten mal Daten loggen. OpenHardwareMonitor zum Beispiel. Läuft im Hintergrund und braucht weniger als 1% CPU und nur 400kb Arbeitsspeicher. Da kann man auch relativ gut sehen, wenn Windows grad mit dem Update rumhampelt und die CPU-Last auf einmal ganz kurz hoch schnellt.

    Am Game und am Server liegt es glaube ich auch nicht. Auf dem Server sind keine Unregelmäßigkeiten zu erkennen, die Pings aller Fahrer die ich gesehen habe sind stabil und die Last liegt bei moderaten 5%. Auch die Verbindung scheint ok. Dauerping zeigt keine verlorenen Pakete oder Pingzeiten über 12ms.

  4. #14
    Hey Leute,
    ich bin heute leider raus, was das Rennen betrifft.
    Wünsche allen ein packendes Rennen in Assen!

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •